
Gold Coast Chronic 
Condition Management
Continuous Quality Improvement Toolkit

The Chronic Conditions Management (CCM) QI Toolkit provides a practical 
guide to help general practices implement continuous Quality Improvement 
(QI) activities for managing chronic conditions.

It supports primary care teams in delivering structured, proactive, and 
person-centred care - enhancing continuity, improving patient outcomes, and 
increasing efficiency. The toolkit aligns with the revised CCM MBS items and the 
Strengthening Medicare reforms.
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Activity Navigation 
2.1 Reminders, Registration and flagging
      2.1.1 Management registration
      2.1.2 BP–Registration and flagging
      2.1.3 BP - My Health Record
      2.1.4 MD –Registration and flagging
      2.1.5 MD- My Health Record
2.2 Staff Scripts
2.3 How to check your MyMedicare registration

Module 2
Patient Registration & Engagement

On completion of this module, you will:
•	 Enhance communication strategies to boost patient 

participation in MyMedicare and CCM.
•	 Develop effective systems for timely care plan review 

reminder
•	 Design resources that educate and encourage active 

involvement in care planning and review
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Person-centred care is the foundation of both CCM and MyMedicare

At the heart of both MyMedicare and Chronic Conditions Management (CCM) is person centred care —
healthcare that aligns with each patient’s unique values, needs, and life goals. This approach strengthens 
engagement, supports continuity, and leads to better health outcomes. Core principles include:

1.	 Dignity
2.	 Compassion
3.	 Coordinated
4.	 Personalised Care
5.	 Empowerment for Self-Management

Both initiatives promote active patient participation and shared decision-making, moving away from one-
size-fits-all models to deliver care that is truly tailored to the individual.

This often begins by asking “What matters to you?” 
rather than “What is the matter with you?” to better 

understand and incorporate the patient’s life 
goals into care planning. It fosters greater patient 

engagement in the care planning process and 
supports tailored, meaningful care.

MyMedicare Practice 
Registration

1.	 Medicare online - MyGov Account
2.	 Paper registration form, submitted in 

person at our practice. You can pre-fill 
MyMedicare forms - Refer to Activity

Tip: Enable ‘Auto Accept’ for patient 
registrations in MyMedicare Preferences via 
PRODA and pre-fill

Learn more:
•	 Managing MyMedicare registrations – 

eLearning
•	 Our MyMedicare Patient Registration 

Guide
•	 Our MyMedicare One Page Patient Guide

Practice Resources

•	 MyMedicare - DL Brochure
•	 MyMedicare - Easy Read Brochure
•	 MyMedicare - Poster 1
•	 MyMedicare - Poster 2
•	 MyMedicare - Poster First Nations
•	 MyMedicare - Community Information kit
•	 Introducing MyMedicare Video
•	 Registering in MyMedicare Video
•	 MyMedicare - Social Media Tile

https://www.health.gov.au/our-work/mymedicare/about
https://www.servicesaustralia.gov.au/medicare-online-account
https://www.health.gov.au/resources/publications/mymedicare-registration-form?language=en
https://www.emphn.org.au/images/uploads/files/PRODA-Guide-Updating-MyMedicare-Preferences-to-enable-Auto-Accept-of-patient-led-registrations.pdf
https://hpe.servicesaustralia.gov.au/MODULES/MYMED/MYMEDM02/index.html
https://hpe.servicesaustralia.gov.au/MODULES/MYMED/MYMEDM02/index.html
https://wentwest.com.au/wp-content/uploads/2023/11/MyMedicare-Patient-Registration-Guide.pdf
https://wentwest.com.au/wp-content/uploads/2023/11/MyMedicare-Patient-Registration-Guide.pdf
https://wentwest.com.au/wp-content/uploads/MyMedicare/6.-WW-MyMedicare-Patient-Registration-One-Pager.pdf
https://www.health.gov.au/sites/default/files/2023-09/mymedicare-dl-brochure.pdf
https://www.health.gov.au/resources/publications/mymedicare-what-it-is-and-how-to-sign-up-easy-read?language=en
https://www.health.gov.au/resources/publications/mymedicare-poster-1?language=en
https://www.health.gov.au/resources/publications/mymedicare-poster-2?language=en
https://www.health.gov.au/resources/publications/mymedicare-poster-first-nations?language=en
https://www.health.gov.au/resources/publications/mymedicare-community-information-kit?language=en
https://www.health.gov.au/resources/videos/introducing-mymedicare?language=en
https://www.health.gov.au/resources/videos/registering-in-mymedicare?language=en
https://www.health.gov.au/resources/publications/mymedicare-social-tiles?language=en
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2.1 Activity – Reminders, Registration and Flagging

This activity helps practices implement or enhance reminder and recall systems to
improve MyMedicare registration, support care planning, and ensure timely reviews for patients with 
chronic conditions. By leveraging your clinical software, you can:

•	 Proactively identify and flag eligible patients
•	 Pre-fill MyMedicare registration forms (RTF) for 

individual patients or bulk print them using mail 
merge

•	 Automate communication and reminders
•	 Improve data accuracy and patient engagement

This enables smoother registration, better continuity of care, and future-ready MBS claiming.

The following steps and screenshots show how to register and flag patients in Best Practice, Medical 
Director, and My Health Record.

Software-Based Instructions

Patients can then register
using these pre-filled
paper forms or via the

Medicare Online Account

Best Practice (BP)

BP Spectra will compass all CCM changes 
including database searches, printable 
guides and desktop foldout resources.
•	 Use MyMedicare Awareness and BP 

Comms to reach eligible patients
•	 Use BP database queries to identify 

eligible patients
•	 Tools:

•	 Reminder
•	 Actions
•	 Mail merge
•	 SMS reminders

BP MyMedicare | bpsoftware.net
1300 40 1111

Medical Director (MD) and Pracsoft

•	 Use Telstra Health Smart Visual 
Dashboards to identify eligible patients, 
Track MyMedicare registrations, Send 
SMS reminders.

•	 Tools:
•	 Reminder
•	 Actions
•	 Mail merge
•	 SMS reminders

MD MyMedicare | medicaldirector.com
1300 300 161

Cubiko (for BP/MD users)

•	 GPCCMP home
•	 Cubiko Insights: GPCCMP metrics 

and forecasting dashboard
•	 Cubiko Insights: CCM Preparation: 

Actionable metrics My Dashboard
•	 Resource pack including staff room 

poster, patient handout, flyer and 
printouts

•	 Identify and flag MyMedicare eligible 
patients

•	 Export/import CSV lists for targeted 
outreach

Cubiko Knowledgebase
1300 CUBIKO

Other Reminder Systems

The following platforms can also be used
independently or in conjunction with your 
clinical software to manage patient recalls 
and reminders:

•	 Pracsoft
•	 Hotdoc
•	 Healthengine
•	 AutoMed

Note: GCPHN does not provide software licensing for these systems.

https://www.servicesaustralia.gov.au/medicare-online-account
https://kb.bestpracticesoftware.com/docs/qrg/BpPremier_QRG_GPChronicConditionManagementPlans.pdf
https://kb.bestpracticesoftware.com/docs/qrg/BpPremier_PrintableFoldout_CDMChangesJuly2025.pdf
https://kb.bpsoftware.net/bppremier/Orchid/MedicareDVA/MyMBpComms.htm
https://kb.bpsoftware.net/bppremier/Orchid/MedicareDVA/MyMBpComms.htm
https://kb.bpsoftware.net/bppremier/Orchid/MedicareDVA/MyMPatients.htm
https://kb.bpsoftware.net/bppremier/Orchid/MedicareDVA/MyMPatients.htm
https://kb.bpsoftware.net/bppremier/Orchid/BpComms/SendClinicalReminders.htm
https://kb.bpsoftware.net/bppremier/Orchid/Clinical/PatientRecord/Actions.htm?Highlight=actions
https://kb.bpsoftware.net/bppremier/Orchid/BpComms/SendHealthAwareness.htm?Highlight=send%20health%20awareness
https://kb.bpsoftware.net/bppremier/Orchid/BpComms/SendClinicalReminders.htm?Highlight=Send%20clinical%20reminders
https://kb.bpsoftware.net/bppremier/Orchid/MedicareDVA/MyMedicareHome.htm
https://www.bpsoftware.net/
https://www.medicaldirector.com/help/index.htm?#t=kba%2Fclinical%2FRecalls%2C_Reminders%2C_Actions%2C_and_Outstanding_Requests_-_Fact_Sheet.htm&rhsearch=recalls&rhhlterm=recalls&rhsyns=%20
https://www.medicaldirector.com/help/index.htm?#t=topics-clinical%2FAbout_Recalls%2C_Recall_Actions_and_Outstanding_Actions.htm&rhsearch=mymedicare
https://www.medicaldirector.com/help/index.htm?#t=topics-clinical%2FMail_Merge.htm&rhsearch=mail%20merge&rhhlterm=mail%20merge&rhsyns=%20
https://www.medicaldirector.com/help/index.htm?#t=topics-clinical%2FSMS_Reminders_About_and_Registration.htm&rhsearch=SMS%20Reminders&rhhlterm=SMS%20Reminders&rhsyns=%20
https://www.medicaldirector.com/news/practice-management/mymedicare-administration-in-medicaldirector-your-essential-guide/
http://www.medicaldirector.com/
https://www.cubiko.com.au/GPCCMP/
https://www.cubiko.com.au/features/ccm/
https://app.cubiko.com.au/app/dashboards/template/632e2016-a111-4788-9fd2-08632c86061a
https://www.cubiko.com.au/resources/chronic-condition-management-resource-pack/
https://kb.cubiko.com.au/en/mymedicare-eligible-patients-with-an-appointment-today
https://kb.cubiko.com.au/en/mymedicare-eligible-patients-with-an-appointment-today
https://kb.cubiko.com.au/en/mymedicare-csv-export-import
https://kb.cubiko.com.au/en/cubiko-knowledge-base#mymedicare
https://www.medicaldirector.com/help/index.htm?#t=shared-content%2FStart_Pracsoft.htm
https://practices.hotdoc.com.au/
https://practices.healthengine.com.au/blog/heres-your-support-team-tip-reminders-plus/
https://automedsystems.com.au/automed-sms-appt-reminders-dna/
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2.1.1 Management registration via HPOS

To support your team, access the Services Australia MyMedicare eLearning modules for MyMedicare 
overview and Managing patient registration.

Accessing the Patient List in HPOS >MyMedicare program
1.	 Log in to PRODA to use HPOS → Select the organisation to act on behalf of.
2.	 Got to My Programs → MyMedicare
3.	 Go to Patient List

Viewing Withdrawn or De-registered Patients
4.	 In the Patient List, use the Search Criteria filters.
5.	 Tick “Withdrawn registrations” to include de-registered patients.
6.	 Look under the “Date Withdrawn” column to see when deregistration occurred.

Exporting Patient Records
7.	 Click Export Complete Registrations List to download both Complete and Pending lists). Use this list 

to track deregistered patients and take follow-up action

If “MyMedicare”
doesn’t appear, your
PRODA access may

need updating.

https://hpe.servicesaustralia.gov.au/mymedicare.html
https://hpe.servicesaustralia.gov.au/MODULES/MYMED/MYMEDM01/index.html
https://hpe.servicesaustralia.gov.au/MODULES/MYMED/MYMEDM01/index.html
https://hpe.servicesaustralia.gov.au/MODULES/MYMED/MYMEDM02/index.html
https://www2.medicareaustralia.gov.au:5447/sso/sps/oidc/rp/HPOSWEB/kickoff/proda1
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Accessing the Patient List in HPOS >MyMedicare program
1.	 Log in to PRODA to use HPOS → Select the organisation to act on behalf of.
2.	 Go to Messages → My organisation(s) mailbox.
3.	 Select Settings → Choose your email and notification frequency (immediate, daily, weekly)
4.	 Click Submit.

Here’s an example of MyMedicare Patient registration activities

Individual patient
1.	 Log in to PRODA to use HPOS → Select the organisation to act on behalf of → My Programs → 

MyMedicare
2.	 Go to Register a patient → Find a patient
3.	 Then Enter details: Medicare/DVA CARD number, IRN, First name, DOB → tick declaration → click Find
4.	 Select patient → Register for MyMedicare
5.	 Choose: Practice (Organisation site) → Preferred GP
6.	 Select Confirm eligibility (auto or select reason)
7.	 Select Review details → tick declaration → click Confirm
8.	 For pending registration: choose “Pending” instead of “Complete” on step 4.

If the patient is registered with another practice, this message will appear:

https://www2.medicareaustralia.gov.au:5447/sso/sps/oidc/rp/HPOSWEB/kickoff/proda1
https://www2.medicareaustralia.gov.au:5447/sso/sps/oidc/rp/HPOSWEB/kickoff/proda1
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2.1.2 Best Practice – CCM, MyMedicare Registration and flagging 

For the latest updates, visit BP Premier Spectra including MyMedicare Medicare Web services (enrolment management and
registration check)new templates (GPCCMP and CCMP AHP referral), appointment types, SQL queries and Co-billing logic.

MyMedicare Registration Form via Letter writer
Letter writer (RTF format) will auto-populate with patient details ready for 
patient to provide sign consent.

File → New Letter (F4) → Templates → Use Template → Open

Flagging MyMedicare registered status
MyMedicare Registered status will be displayed on:

Individual Patient Registration
File → Open Patient → View → Patient/F2 → View details →
Complete the fields listed below → Save

Bulk import option of MyMedicare: Download exported registration list from HPOS for patient registration status and import list using BP Premier Reporting ToolCALL TO 
ACTION

https://kb.bestpracticesoftware.com/bppremier/spectra/Clinical/EPC/GPCCMP.htm
https://kb.bpsoftware.net/bppremier/Orchid/Integrations/MyMedHPOSCSVImport.htm?Highlight=bulk%20import%20mymedicare
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2.1.3 Best Practice - My Health Record and MyMedicare Registration 

Retrieve MyMedicare Documents from My Health Record. MyMedicare information is sourced from Medicare systems operated by Services Australia and 
includes the patient’s Registration date,  Practice Name, Practice Address, and preferred GP name, if supplied.

File → Open Patient, View → Patient/F2 → My Health Record → View Document List → Filters → untick the Exclude Medicare documents and Exclude 
prescription and dispense records → Update → select MyMedicare Registered Practice information document → Open

To access My Health Record, your staff
•	 • must have an HPI-I (identifies individual 

healthcare providers) To obtained via AHPRA 
account or by calling 1300 419 495, while non- 
AHPRA staff can apply through HPOS.

•	 Set User permissions: Best Practice main screen 
> Setup > Users > select employee > Edit > 
Set Permissions > scroll to My Health Record 
Access > Select ‘Allowed’ > Save.

Please note the My Health Record participation
obligations and Security and Access policies – Rule 
42 guidance.

Save a Document to a Patient Record Please note patent preference to save this 
document  - See Understanding confidentiality and patient notes for more information.

CALL TO 
ACTION

https://kb.bpsoftware.net/bppremier/Orchid/Integrations/MyHealthRecord/MyMedicareDocRetrieval.htm
https://www.ahpra.gov.au/Registration/Registers-of-Practitioners.aspx
https://www.servicesaustralia.gov.au/registering-to-use-healthcare-identifiers-hi-service-for-individual-healthcare-providers
https://www.digitalhealth.gov.au/healthcare-providers/initiatives-and-programs/my-health-record/register-and-set-up-access/participation-obligations
https://www.digitalhealth.gov.au/healthcare-providers/initiatives-and-programs/my-health-record/register-and-set-up-access/participation-obligations
https://www.oaic.gov.au/privacy/privacy-guidance-for-organisations-and-government-agencies/health-service-providers/my-health-record/Security-and-Access-policies-Rule-42-guidance
https://www.oaic.gov.au/privacy/privacy-guidance-for-organisations-and-government-agencies/health-service-providers/my-health-record/Security-and-Access-policies-Rule-42-guidance
https://kb.bpsoftware.net/bppremier/Orchid/Clinical/PatientRecord/Confidentiality.htm
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MyMedicare Registration Form via Letter writer
Letter writer (RTF format) will auto-populate with patient details ready for 
patient to provide sign consent.

Patient File → Tools → Letter Writer (F8) or          File → New → Ok

2.1.4 Medical Director – MyMedicare Registration and flagging

Individual Patient Registration
File → Open Patient → View details → tick “This patient is registered with this
Practice for MyMedicare” → select Preferred GP = “Regular Practitioner” → Save
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2.1.5 Medical Director - My Health Record and MyMedicare Registration

Retrieve MyMedicare Documents from My Health Record. MyMedicare information is
sourced from Medicare systems operated by Services Australia and includes the 
patient’s Registration date, Practice Name, Practice Address, and preferred GP name, 
if supplied.

Patient File → My Health Record (or view document list)

To access My Health Record, your staff
•	 • must have an HPI-I (identifies individual 

healthcare providers) To obtained via AHPRA 
account or by calling 1300 419 495, while non- 
AHPRA staff can apply through HPOS.

•	 Set User permissions: Best Practice main screen 
> Setup > Users > select employee > Edit > Set 
Permissions > scroll to My Health Record Access 
> Select ‘Allowed’ > Save.

Please note the My Health Record participation
obligations and Security and Access policies – Rule 
42 guidance.

Save a Document to a Patient Record Please note patent preference to save this 
document  - See Understanding confidentiality and patient notes for more information.

CALL TO 
ACTION

https://kb.bpsoftware.net/bppremier/Orchid/Integrations/MyHealthRecord/MyMedicareDocRetrieval.htm
https://www.ahpra.gov.au/Registration/Registers-of-Practitioners.aspx
https://www.servicesaustralia.gov.au/registering-to-use-healthcare-identifiers-hi-service-for-individual-healthcare-providers
https://www.digitalhealth.gov.au/healthcare-providers/initiatives-and-programs/my-health-record/register-and-set-up-access/participation-obligations
https://www.digitalhealth.gov.au/healthcare-providers/initiatives-and-programs/my-health-record/register-and-set-up-access/participation-obligations
https://www.oaic.gov.au/privacy/privacy-guidance-for-organisations-and-government-agencies/health-service-providers/my-health-record/Security-and-Access-policies-Rule-42-guidance
https://www.oaic.gov.au/privacy/privacy-guidance-for-organisations-and-government-agencies/health-service-providers/my-health-record/Security-and-Access-policies-Rule-42-guidance
https://kb.bpsoftware.net/bppremier/Orchid/Clinical/PatientRecord/Confidentiality.htm
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2.2 Activity – Scripts: phone, SMS, email, and website

Please tailor scripts for phone, SMS, email, and website for staff to use when communicating with patients about Chronic Condition Management Plans 
and MyMedicare.

📞 Phone Script
(Reception or Nurse Call)

Hi, this is [Your Name] from
[Practice Name]. I’m just checking
in about your ongoing care.

If you have a health condition that
lasts six months or more, you may
be eligible for a Care Plan. This
supports your health with a clear
plan, plus up to 5 subsidised visits
per year to allied health providers
like a physio or dietitian.

We also recommend registering for
MyMedicare, which helps us
provide more coordinated care.
Would you like to book a longer
appointment to get started or get
more info?

📱 SMS Script

Hi [First Name], you may be eligible
for a Care Plan and MyMedicare
registration with your GP at
[Practice Name].

This can support your ongoing care
and give access to subsidised
allied health visits.
Call [Phone] or book online:
[Website]

📧 Email Script

Subject: Care Plan & MyMedicare 
– Supporting Your Health

Hi [First Name],
If you have a long-term health
condition, you may benefit from a
Care Plan at [Practice Name]. It
helps you and your GP plan and
manage your care, and may include
up to 5 subsidised allied health
visits per year.
We also recommend registering
with MyMedicare to make sure your
care is continuous and 
wellcoordinated.
🕑 A longer appointment is needed
to set up your plan.
📅 You’ll check in with your GP
every 3–6 months.
Reply to this email, call us on
[Phone], or book online at [Website]

🌐 Website Text
(Info Page or Pop-up)

Do you have a long-term health
condition?

We can help you manage it with a
Care Plan at [Practice Name]. This
includes:
o Your health goals
o How we’ll support you
o Up to 5 Medicare-subsidised
visits to allied health providers

We also recommend registering for
MyMedicare, a free program that
links you to us as your regular
practice — for more coordinated
care.
🕒 Longer appointments are
needed to set up your plan
📅 You’ll check in with your GP
every 3–6 months
👉 Ask us today, or [Book Online
Now]

Keep it clear,
professional, and

actionable.

CALL TO 
ACTION

Do a PDSA - Reducing
Missed Appointments
for Care Plan reviews
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2.3 Activity – How to check your MyMedicare registration

MyMedicare registration is voluntary. Patients are encouraged to register only with the practice they 
prefer to see for the management of their health, under the care of their chosen general practitioner.

The following steps can also be completed on the MyMedicare Express Plus App.

 93.3% received a visit 
Aug-Dec 2024

Primary Sense Training Requests &
Installations increased

Step 1

Step 2

Step 3

Step 4

Open and sign into
the myGov app on
your phone

MyMedicare registration is voluntary. Patients are encouraged to register only with the practice
they prefer to see for the management of their health, under the care of their chosen general
practitioner. 

The following steps can also be completed on the MyMedicare Express Plus app. 

HOW YOU CAN CHECK YOUR MYMEDICARE REGISTRATION

Select MyMedicare
registration history

Click View current
registration

Click Services on the
bottom right-hand
side of the screen

Select Medicare

Scroll down to
MyMedicare

To change your
MyMedicare
Registration to your
preferred General
Practice and
Practitioner, click
Register for
MyMedicare and
follow the prompts

Patients can only register at one practice. Care planning items including GPCCMP can only be completed by the MyMedicare registered practice.

 93.3% received a visit 
Aug-Dec 2024

Primary Sense Training Requests &
Installations increased

Step 1

Step 2

Step 3

Step 4

Open and sign into
the myGov app on
your phone

MyMedicare registration is voluntary. Patients are encouraged to register only with the practice
they prefer to see for the management of their health, under the care of their chosen general
practitioner. 

The following steps can also be completed on the MyMedicare Express Plus app. 

HOW YOU CAN CHECK YOUR MYMEDICARE REGISTRATION

Select MyMedicare
registration history

Click View current
registration

Click Services on the
bottom right-hand
side of the screen

Select Medicare

Scroll down to
MyMedicare

To change your
MyMedicare
Registration to your
preferred General
Practice and
Practitioner, click
Register for
MyMedicare and
follow the prompts

Patients can only register at one practice. Care planning items including GPCCMP can only be completed by the MyMedicare registered practice.

Scan the QR code
to sign in or 

create a MyGov 
account

https://www.servicesaustralia.gov.au/express-plus-medicare-mobile-app
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